Gatekeeper : problèmes de compatibilité Quark Xpress 9.3 et Mac OS X Moutain Lion



Si vous utilisez Quark Xpress 9.3 et que vous envisagiez de passer sous Mac OS X Moutain Lion, faites attention : une mise en garde officielle de Quark vient d'être émise à ce sujet.
En effet, Mac OS X Moutain Lion utilise un module de sécurité anti-malware appelé Gatekeeper.
Cet outil n'autorise l'installation que de logiciels dûment approuvés, avec la signature Mac App Store qui convient :-)

Comme Quark Xpress 9.3 a été mis en ligne avant cette fonctionnalité, Gatekeeper bloque l'installateur de votre logiciel de PAO favori.

En attendant que Quark diffuse une mise à jour de Quark Xpress compatible avec Gatekeeper, des contournements provisoires peuvent être utilisés. Ils sont détaillés sur le forum de Quark : http://forums.quark.com/t/28997.aspx

Commentaires

Articles les plus consultés

Sécurité : "Have I been pwned?", le service qui vous dit si votre compte a été piraté

Mindmapping : Xmind passe au cloud

PIM : Akeneo 1.6 est disponible en open-source